Remove the need of m2e connector for the Maven Dependency Plugin

Description

Remove the need to install the m2e connector for the Maven Dependency Plugin (https://github.com/ianbrandt/m2e-maven-dependency-plugin). This is a beta plugin and development have stop since Sep 30, 2014.

Environment

None

Activity

Show:
Heng Sin Low
April 13, 2019, 3:31 AM

Assignee

Heng Sin Low

Reporter

Heng Sin Low

Labels

None

Tested By

None

Components

Fix versions

Priority

Major
Configure