Webservices broken in 5.1z

Description

Hi, testing the webservices against test.idempiere.org noticed that is broken on development.

Testing in eclipse (default branch) or test.idempiere.org is throwing the following exception:

Environment

None

Activity

Show:
Hiep Lq
August 24, 2018, 11:10 AM

hi your commit for 5.1z default but on buckminter, i will do for maven way.

but report it happen to 5.1 also.

can you confirm what release do you got issue?

Saravanan KB
August 24, 2018, 11:23 AM

Hi Hiep Lq, i am using 5.1z only.

Carlos Ruiz
August 24, 2018, 11:33 AM

Thanks , I already committed the change to pom.xml. Buckminster is not working in 5.1z anyways because of the conscrypt stuff - so we can fix it or consider it as deprecated (and maybe delete that approach?)

Hiep Lq
August 24, 2018, 12:31 PM

better consider like deprecated and don't need maintain. next release we can delete it

Hiep Lq
August 24, 2018, 1:05 PM

ok. now i get the picture.

idempiere already resolve this issue from long time ago by take out org.w3c.* and repack xmlbean
that why before 5.1z we don't have this issue.

Assignee

Carlos Ruiz

Reporter

Carlos Ruiz

Labels

Tested By

None

Components

Affects versions

Priority

Major
Configure