Support OFX 2 in org.compiere.impexp.OFXFileBankStatementLoader

Description

Without this patch the import fails with an OFX 2 fwith different messages (this was tested on 5.1 and on https://demo.globalqss.com/webui).
Tested also on bigger production OFXs.

Environment

None

Assignee

David Podhola

Reporter

David Podhola

Labels

None

Tested By

None

Affects versions

Priority

Major
Configure