We're updating the issue view to help you get more done. 

restrict version of osgi-servlet-api

Description

org.eclipse.jetty.osgi-servlet-api 4.0 relase and don't compatible with current implement of org.adempiere.eclipse.equinox.http.servlet
so limit it to old one version

ref:https://groups.google.com/forum/#!topic/idempiere/L90mHZmMuWo

Environment

None

Status

Assignee

Hiep Lq

Reporter

Hiep Lq

Labels

Tested By

Nicolas Micoud

Priority

Critical