org.adempiere.ui.swing needs to export org.jdesktop.swingx.plaf

Description

When trying to implement a pluggable InfoProduct version it turns out that usage of org.jdesktop.swingx.JXTaskPane needs class org.jdesktop.swingx.plaf.TaskPaneUI

Environment

None

Activity

Show:
Dirk Niemeyer
May 14, 2014, 8:56 AM

To make it explicit the Bundle-Version should be changed to "2.0.1.qualifier".
Any further implications then?

Regards,

Dirk Niemeyer

Assignee

Dirk Niemeyer

Reporter

Dirk Niemeyer

Labels

Tested By

None

Components

Priority

Minor
Configure